Problème de monitoring Athlon X4 860K

Ce sujet a 12 réponses, 3 participants et a été mis à jour par  bafou, il y a 1 an et 9 mois.

  • Auteur
    Messages
  • #74076 Répondre

    Kansai
    Participant
    • 49
    • Habitué
    • ★★

    Bonjour à tous,

    Je suis embarrassé par un PC que j’ai monté :

    AMD Athlon X4 860K
    Gigabyte F2A78M-DS2
    PNY GTX760
    2x4Go Crucial Ballistix
    Crucial MX300 (256Go)
    Corsair CX430

    Capture HWINFO64

    Le CPU est régulé sur la température de la CM et le processeur monte à 90°c, il a déjà BSOD en jeu.

    Je ne veux pas devoir maintenir le ventilo à une vitesse fixe, je veux mon contrôle pwm.

    Serait-ce à cause de la cm ? Le bios est conforme, directement téléchargé sur le site, du coup y-a-t-il une alternative pour contrôler le ventilo en pmw ?

    Merci d’avance.

  • #74119 Répondre

    Kansai
    Participant
    • 49
    • Habitué
    • ★★

    Up
    http://img15.hostingpics.net/pics/263208CPUTEMP3.jpg
    On voit bien que la CM affiche le CPU beaucoup plus bas que le CPU ne s’affiche lui même, seulement c’est la CM qui régule le ventilo, je ne sais pas quoi faire…

  • #74122 Répondre

    Kansai
    Participant
    • 49
    • Habitué
    • ★★

    Le bios m’indique la bonne température, Afterburner n’indique pas celle du CPU, Speedfan non plus, EasyTuner non plus, seul HWINFO l’indique mais je ne trouve pas de moyen de l’associer au contrôle du ventilo.

  • #74123 Répondre

    bafou
    Participant
    • 5
    • Nouveau

    j’ai moi aussi un x4 860k avec une carte mere gigabyte et pour monitorer la temperature c’est pas drole du tout.
    Deja il te faut installer Amd OverDrive « aod » qui te permet de voir la marge thermique (avant soucis)
    ensuite pour gerer tes ventilateur en pwm il te faut installer speedfan et trouver la sonde qui correspond a la temperature cpu et asservir le ventilo cpu et / ou boitier.
    [URL=http://www.hostingpics.net/viewer.php?id=747551temp.jpg][IMG]http://img15.hostingpics.net/pics/747551temp.jpg[/IMG][/URL]

  • #74126 Répondre

    Kansai
    Participant
    • 49
    • Habitué
    • ★★

    Merci pour ta réponse !
    J’ai installé AOD, il donne les bonnes température, mais je ne vois pas comment asservir les ventilos sur speedfan… je cherche.

    En gros je ne vois pas la bonne sonde du cpu sur speedfan;
    CPU temp
    Celle à -128°C me laisse perplexe.

  • #74144 Répondre

    Kide
    Participant
    • 14
    • Nouveau

    Slt, je ne suis pas sur mais je crois que tu dois aller dans les paramètres de SpeedFan et cocher la case qui te permettra d’asservir le ventilo du CPU.
    Logiquement, tu peux aussi faire ce changement dans le BIOS.
    Pour ma part j’ai ça mais il semblerait que SpeedFan ait un problème entre l’affichage de la rotation du/des ventilo(s) et le réglages de vitesse de ceux-ci

  • #74151 Répondre

    Kansai
    Participant
    • 49
    • Habitué
    • ★★

    le Sav de Gigabyte me dit que HWINFO se trompe alors que le bois le confirme…
    Je vais voir ce soir sur speedfan, mais je ne vois pas comment il peut réguler sans détecter la sonde en question…

  • #74162 Répondre

    bafou
    Participant
    • 5
    • Nouveau

    alors moi ce que j’ai fait pour trouver une sonde qui correspond a l’activité CPU je lance un logiciel de burn , cpu-z en stress-test fait l’affaire, et la sur speed-fan ma sonde temp 3 monte en flèche, donc sans savoir si la température est juste on sait au moins que ça a un rapport avec le cpu.
    donc dans speedfan=>configure=>advanced fan control=>add.
    La tu nommes ton profil genre « cpu » tu coches « controlled speed » puis tu choisis le controller PWM (dans mon cas c’est le PWM1)il faut encore choisir « method » (dans mon cas « Max of speeds »)puis tu cliques sur « ADD » et tu choisis la sonde qui monte lors du stress-test de CPU-Z et la tu pourras déformé a volonté la courbe de gestion.(ouf)
    ensuite tu recommences la même chose pour tes ventilateurs de boitier en changeant le contrôleur PWM, puis encore une autre pour asservir les ventilos de boitier a la temperature de la carte graphique.

    C’est long, c’est pas intuitif mais ça marche, bon courage

  • #74163 Répondre

    bafou
    Participant
    • 5
    • Nouveau

    Puis c’est pas si faux la température de speed-fan 23° avec une marge de 67° ça correspondrait a une température MAX de 90° je suppose que ça doit être moins mais bon,mieux que rien, on est pas les premiers a galérer pour lire une température sur de l’AMD récent.

    en prenant « Temp3 » sur ta capture soit 18° (il fait froid chez toi?)avec la marge de AOD 70°
    on obtiens 88° sachant que AOD n’affiche pas une marge de plus de 70°, ca semble pas déconnant non plus.

  • #74164 Répondre

    Kansai
    Participant
    • 49
    • Habitué
    • ★★

    Je suis en discussion avec le SAV Gigabyte, ils m’ont fait changé de bios et réinstallé Easy Tuner sans résultat, j’espère finir par obtenir quelque chose, c’est pas croyable de vendre une carte mère qui déconne à ce point sur du matos supporté… Non pas que ça coûte chère de changer la CM sur du FM2+, mais je déteste l’idée d’avoir du matos qui ne inutilisé… et monter un processeur plus vieux c’est pas valable… Je peu pas vendre du matos neuf plus vieux qu’un 860K on est en 2016 quoi…
    Maintenant j’ai même Easy Tuner qui plante aléatoirement…

  • #74165 Répondre

    bafou
    Participant
    • 5
    • Nouveau

    J’ai testé tout leur uefi pour ma f2a78m-hd2 et rien de bien , je l’ai meme moddé avec « uefi bios updater » qui permet de mettre certains modules a jour ( controleur sata, gestion graphique avec un apu, reseau , liste des cpu supportés…) le sata marche un peu mieux mais pour le reste zéro changement, puis le support gigabyte bof, réponse rapide mais toujours négative pour moi, pas moyen de baisser la tension cpu dans l’uefi et bien c’est normal…j’ en regrette ma p35-ds3r puis ma ep45-ds3r c’etait autre chose !

  • #74202 Répondre

    Kansai
    Participant
    • 49
    • Habitué
    • ★★

    Je suis toujours en discussion avec le SAV, je ne lâche pas l’affaire tant qu’ils ne m’auront pas convaincu que je ne risque pas de tout cramer.

    Par contre, j’ai eu une idée toute bête… j’ai lancé un OCCT en réglage de ventilation auto, voici le verdict:

    http://img15.hostingpics.net/pics/261477CPUTEMPenstress.jpg

    Donc si mon problème est vrai, la température aurait fait un pic à plus 100°c avant que la CM régule le ventirad… ce qui serait terrible.

    Alors j’ai ouvert le couvercle et posé un doigt sur le caloduc… c’état pas si chaud ça… à plus de 80°c ça aurait dû commencé à être désagréable je pense…

    Et si je trompais… à plus de 100°c ça devrait planter non ? Au moins se mettre en sécu ?

  • #77467 Répondre

    bafou
    Participant
    • 5
    • Nouveau

    Je met ça ici, car ça peut servir a d’autres:

    donc il n’y a pas moyen d’avoir quelque chose de direct pour la température, il reste la marge thermique fournie par AOD (mais bon AOD…)

    donc pour lire la marge thermique on a HWInfo 64 avec la valeur Cpu(Tctl) mais il faut comprendre que ce n’est pas direct : il faut faire (TctlMax – Tctl) par exemple pour 30° lu sur HWInfo64 ==> 70-30=40 donc marge thermique de 40° et ca correspond a ce que donne AOD!

    Donc pour asservir nos ventilos? on retourne voir notre copain Speedfan et on cherche une valeur qui soit exactement la meme que le Tctl de HWInfo et en toute logique elle se nomme CPU….on va a « Advanced » on choisi « AMD K15 » et on met « temperature 1 offset » a -70°
    On obtiens donc une valeur négative qui est égale à la marge thermique
    il faut donc asservir la ventilation a cette valeur en pensant bien que plus on approche zéro plus on est « chaud »

    Bon amusement!

Répondre à : Problème de monitoring Athlon X4 860K
Vos informations: