Problème fréquence mémoire CG

Ce sujet a 29 réponses, 8 participants et a été mis à jour par  Othox, il y a 2 ans et 9 mois.

  • Auteur
    Messages
  • #67441

    Othox
    Participant
    • 15
    • Nouveau

    Bonjour à tous,

    J’aime venir lire les news guides etc ici. Alors lorsque j’ai remarqué un problème avec ma CG je me suis tout naturellement tourné vers votre fofo et à ma grande surprise celui-ci est vide???

    J’espère que quelqu’un aura quand même une solution à mon problème.

    Je m’explique :

    Depuis quelques temps je remarque une baisse de performance en jeux (j’ai perdu pas mal de FPS) même si ça reste correcte, je sent que c’est moins fluide et c’est très désagréable. J’ai horreur que quelque chose ne tourne pas rond dans mon PC.
    En même temps que j’ai remarqué cette chute de performance, j’ai remarqué que les ventilos se lance beaucoup (X10) plus souvent que d’ordinaire à pleine vitesse.
    Evidemment j’ai pensé à un petit décrassage PC, je le fait souvent mais bon… (environ tous les 2 mois) rien ne change.

    Je suis maniaque avec mon PC donc niveau software il est très clean. Je fait quand même un petit nettoyage de routine rien ne change, une recherche de malware? nada…

    Je télécharge HW monitor (que je ne connaissais pas) au repos ma CG affiche 55° (je trouve déjà pas mal haut non?) je lance une partie de CS de 5 minutes, je quitte je retourne sur le bureau et là Oo 93° rien que ça. Je peut concevoir que la CG monte à 90° mais après 5 minutes de jeux à peine…

    Autre élément troublant, la fréquence. Au repos HW m’affiche : 300Mhz pour le GPU et 150 Mhz pour la mémoire. Jusque là tout va bien. Seulement toutes les 10/15 secondes le GPU monte à 305 et la mémoire à 1650Mhz!!! et cela pendant 3/4 seconde et ça redescend instantanément à 300 et 150 Mhz.

    Ma config (vieillissante et à la hauteur de mes moyens ^^) :
    Une Carte mère GIGABYTE tout ce qu’il y a plus classique
    Proco : AMD FX(tm) 4300 3,8Mhz
    8Go de mémoire en DDR3
    AMD radeon R7 200 series (2Go) GPU : 1150Mhz et mémoire : 1650 Mhz
    Un SSHD 1To
    Le tout dans un boitier Antec un peu bas de gamme mais qui fait le taf.
    Windows 10 64bit (mais le problème était déjà sur windows 8)

    Pilotes : à jours.

    A vous… (désolé pour le pavé)

  • #67452

    Ctrlfix
    Modérateur
    • 173
    • Impliqué
    • ★★★★

    Salut et welcome sur le forum !
    Il est vide puisqu’il est en cours de création :D
    En faite il a été installé aujourd’hui.

    J’ai a peine survolé ton poste, mais d’autre viendrons pour répondre.

    Ce que je peux te dire concernant les fréquences de ta carte graphique quand tu parles « d’éléments troublant » est tout à fait normal. C’est juste les paliers de charge qui sont appliqués par le bios de la carte graphique suivant la charge demandé par l’application ou le jeux.
    Ca permet d’eviter à la carte d’etre tout le temps à fond sur des fréquences pour baisser la consommation et la chauffe en autre.
    C’est en place chez Nvidia et AMD depuis quelques générations déjà.

  • #67453

    k0ku3n
    Participant
    • 7
    • Nouveau

    Salut

    Par curiosité, peux-tu préciser exactement le modèle de ton GPU, la définition de ton écran et le niveau de détail général dans les paramètres ?
    Si ça se trouve, c’est peut-être la charge qui est un peu lourde pour la carte.

    • #67461

      AsuMagic
      Participant
      • 8
      • Nouveau

      Le truc c’est que son problème est survenu subitement apparemment.
      Pour l’augmentation soudaine de fréquence GPU & VRAM, ce n’est en rien dangereux et c’est complètement normal. C’est l’effet d’un downclocking de la carte graphique lorsque les programmes démarrés n’ont pas besoin d’une grande charge GPU (Aero, navigateur internet accéléré, etc.)
      Pour la température c’est vrai que ça fait pas mal, à la fin d’un benchmark sur Unigine Haeven ma GTX 760 reste en dessous des 80°C… Les AMD chauffent pas tant que ça, si?
      D’un autre côté, cette baisse en performances pourrait être dû à cette hausse de températures. Je ne sais pas exactement ça fonctionne côté GPU, mais pour quasiment tous les CPU, la fréquence baisse lorsque la température est trop élevée pour éviter de devoir couper l’alimentation pour éviter une surchauffe.
      T’as moyen de lancer un benchmark (autre que FurMark, ce genre de benchmark est très mauvais au point que les drivers ont dû limiter le courant qui transite vers la carte avec Furmark…) en fenêtré (rien de super spécial, juste quelque chose qui tourne à fond) et d’ouvrir un graphique de la température de ton GPU? Lorsqu’il atteint des températures élevées, est-ce que les FPS du benchmark baissent?
      Autre possibilité, j’aurais pensé à un bitcoin miner. Va falloir tâtonner jusqu’à trouver…

      Au passage, pas mal le forum ^^

  • #67462

    Othox
    Participant
    • 15
    • Nouveau

    Il est vide puisqu’il est en cours de création :D
    En faite il a été installé aujourd’hui.

    Ho la vache j’ai inauguré le fofo? qu’est ce que je gagne? :p

    C’est juste les paliers de charge qui sont appliqués par le bios de la carte graphique suivant la charge demandé par l’application ou le jeux.

    Ca c’est bon à savoir merci!

    peux-tu préciser exactement le modèle de ton GPU, la définition de ton écran et le niveau de détail général dans les paramètres ?

    Sapphire radeon R7 260X ça doit être celle ci : http://www.materiel.net/carte-graphique/sapphire-radeon-r7-260x-2-go-96213.html
    Ecran : 1920*1080
    paramètres :

    View post on imgur.com

    <script async src= »//s.imgur.com/min/embed.js » charset= »utf-8″></script>

    Autre possibilité, j’aurais pensé à un bitcoin miner.

    C’est pour éviter ce genre de problème que je n’ai jamais miné. Alors à moins que mon pc ne mine à l’insu de mon plein grès ^^ on peut écarter cette piste.

    T’as moyen de lancer un benchmark

    Je vais faire ça je posterai le résultat.

    Est-ce possible que ma carte soit tout simplement fatiguée?
    Elle a 2 ans et demi j’ai énormément joué et même à GTA V à ses début chaotiques (très mal optimisé) ma pauvre CG en chiait des bulles carrées :/

    En tout cas merci de vos réponses et de votre réactivité!

  • #67464

    Avcfrance
    Participant
    • 6
    • Nouveau

    Salut, je ne pense pas que ta carte sois déjà fatigué au bon de deux ans. Pour comparaissant j’ai un sli gtx 970 de chez Inno3D flashé des leur arrivé a Gpu 1500Mhz Vram 1900Mhz et deux ans après elles sont toujours la sont problèmes (il est vrais que ça chauffe un peut lol 85 max pour la première, par contre le profil fan custom fait un bruit d’enfer).

    Je n’est pas eu beaucoup de carte amd (7950/r9 280x/ r9 290/ et ma dernière r9 390) mais aucunes de elles sont monté a 93°c ça commence a faire chaud patate.

    Tu a essayer de passer sur une version de pilote antérieure ? (ils arrivent a faire beaucoups de conneries avec les maj lol)

  • #67465

    Othox
    Participant
    • 15
    • Nouveau

    Tu a essayer de passer sur une version de pilote antérieure ?

    J’y avais pensé mais j’avais écarté cette option en me disant « de toute façon ça le faisait avant que tu fasse la mise à jours… » (non je ne me parle pas à moi même)

    Pour le benchmark :
    ba au bout de 2 minutes (et encore) de jeux je suis déjà à 93° les ventilos font leur boucan d’enfer et ça descend de 15/20° et ainsi de suite par contre pas de chute de FPS quand je suis dans les grosses températures.

    Pour le proco rien à dire les 4 coeurs à fond du fond il me dit « quoi qu’est ce qu’il y a ? pèpère 40° je suis bien »

    J’hésite a démonter le système de refroidissement de la CG pour nettoyer à fond… mais je ne l’ai jamais fait… j’ai peur de faire une connerie et la cramer quand je vais la rebrancher ^^ (oui je suis un noob et j’assume)

    Encore merci à vous.

  • #67469

    Ctrlfix
    Modérateur
    • 173
    • Impliqué
    • ★★★★

    Une carte ou un composant ne se fatigue pas quoi qu’il arrive. Soit ça fonctionne, soit ça fonctionne pas.
    A mon avis, c’est un probleme soft, une maj pilote( j’ai bien vu qu’il était à jour mais bon) ou bien un logiciel qui tourne en font qui bouffe des ressources.
    Ca peut être tout simplement le jeu qui a été patch et qui fonctionne autrement.
    C’est trop vague :/

  • #67470

    AsuMagic
    Participant
    • 8
    • Nouveau

    Une carte graphique ça ne se fatigue pas, ça ne marche pas comme ça ^^
    Une carte qui fatigue, elle va planter sans cesse, te foutre des artifacts au milieu car la VRAM ou le GPU est endommagé… Mais les pertes de perf non, j’ai un laptop avec une GT240m de ~7 ans et elle fonctionne toujours aussi bien.

    Quant au benchmark, je disais ça juste pour tester la carte, pas pour avoir les résultats. C’est juste pour voir si la carte tournerait bien au début et perdrait en perf au fur et à mesure

  • #67471

    Avcfrance
    Participant
    • 6
    • Nouveau

    Prend un hdd fait une nouvelle install Windows avec un jeux et test pour savoir si c’est un soft.

  • #67473

    Avcfrance
    Participant
    • 6
    • Nouveau

    petit HS ctrlflix comment changer ça photo de profil? XD

  • #67477

    AsuMagic
    Participant
    • 8
    • Nouveau

    Quand j’y pense, ça serait peut-être dû à un problème d’alimentation, non? Si ça se trouve, il y a un soucis avec le voltage ou l’ampérage qui fait que des régulateurs chauffent plus…?
    Edit : Ça serait cohérent et en plus pas incompatible avec un problème de drivers.

  • #67516

    Othox
    Participant
    • 15
    • Nouveau

    ça serait peut-être dû à un problème d’alimentation

    Comment peut on vérifier ça?

    Pour info mon alim c’est une corsair CX430 1 seul PCI-Express (6 broches) et un rail unique 12V. Je pense pouvoir avoir fait une bêtise de ce coté là…
    Après effectivement peut être en revenant au moins une version de pilote en arrière…

    Je fais ça ce soir et je vous tiens au courant.

  • #67518

    geekosa
    Modérateur
    • 72
    • Membre
    • ★★★

    Pour la fatigue, je ne suis pas d’accord, un transistor peut bien se fatiguer, mais c’est un autre sujet.

    Sinon pendant le jeu, t’as regardé la vitesse des ventilos ?
    Car 90°C en quelques minutes, je pense plutôt à un problème de refroidissement (ventilos encrassés ou profil de ventilation mauvais)

  • #67542

    Othox
    Participant
    • 15
    • Nouveau

    Bon j’ai honte mais j’ai la réponse…
    La dernière fois que j’ai nettoyer mon PC je n’ai pas démonté la CG j’ai passer un coup de soufflette, aspirateur et hop!
    Seulement voilà! un petit mouton est allé se loger entre le radiateur et le plastique de la coque dans un coin du ventilo, résultat de la poussière s’est agglomérée dessus, bien tassée par le souffle du ventilo et quand j’ai démonté la CG tout à l’heure elle me paraissait propre mais y regardant de plus près, quasiment un quart des ailettes du radiateur situées directement sous le ventilo étaient masquées par de la poussière :/

    Résultat j’ai gagné 20° à pleine charge…

    Pour un soit disant maniaque…

  • #67765

    Othox
    Participant
    • 15
    • Nouveau

    En fait j’ai peu être parler trop vite…
    J’ai retesté sur des cessions de jeux plus longues et la carte chauffe toujours autant.
    Je joue, je n’ai pas de perte de performances, mais ça chauffe dur alors comme je le disais avant a 90° le ventilo de la CG tourne à fond et ça fait vraiment un boucan du diable. Alors comme je suis a 90° toutes les 10 minutes…

    Est ce quelqu’un rencontre se problème de surchauffe avec un Saphirre radeon R7 260X 2Go GDDR5 OC (la version 2X DVI pour moi)?
    Pour ce qui est du bruit du ventilo je suis pas le seul a dire qu’il fait énormément de bruit…

    J’ai pensé à changer de ventirad, un modèle à me conseiller?
    Si je dis pas de bêtises avec ce modèle, il faut retirer une pièce en forme de losange sur le GPU pour changer le ventirad?

  • #67770

    Ctrlfix
    Modérateur
    • 173
    • Impliqué
    • ★★★★

    T’as essayé de démonter le rad et de changer la pate thermique ? elle a peut être craqué donc le contact entre le GPU et le rad n’est plus optimal

  • #67775

    Othox
    Participant
    • 15
    • Nouveau

    Non je vais voir ça

  • #68051

    Ctrlfix
    Modérateur
    • 173
    • Impliqué
    • ★★★★

    Alors, ça avance @othox ?

  • #68054

    Othox
    Participant
    • 15
    • Nouveau

    Merci de venir aux nouvelles mais j’ai pas grand chose de neuf a apporter. Je n’ai pas eu le temps de la démonter je fait ça la semaine prochaine.

    Par contre je pense que quitte a démonter le ventirad pour changer la pâte thermique, je vais en changer. Celui ci fait vraiment trop de bruit :/ . Un modèle à me conseiller?

    En fait ce PC je le destine à le mettre dans la chambre donc j’aimerai le rendre le plus silencieux possible. Seul 2 éléments font du bruit : le ventilo arrière mais ça c’est ma faute (ventilo bas de gamme sans tampons en caoutchouc du coup il fait vibrer le panneau c’est atroce :/) et le ventirad du GPU…

  • #68056

    Anonyme
    • 10
    • Nouveau

    Quand t’aura changé le ventirad du gpu, ce sera au tour des disques dur, t’entendra plus qu’eux. Ensuite l’alim. C’est un cycle sans fin :D
    Je suis d’accord avec l’avis donné plus haut, le changement de pâte thermique et simple, rapide, pas cher et il permet souvent de découvrir d’autres problèmes (t’aurais vu ton mouton de poussière si tu avais ton rad dans une main et la carte dans l’autre :p )

  • #68057

    Othox
    Participant
    • 15
    • Nouveau

    (t’aurais vu ton mouton de poussière si tu avais ton rad dans une main et la carte dans l’autre :p )

    C’est pas faux ^^
    Bien dit je vais faire ça tout simplement parce que je regarde le prix des ventirad de CG Oo
    Je vais effectivement changer la pâte thermique, certainement en profiter pour huiler l’axe du ventilo et je vous dirai ce que ça donne.

  • #68069

    crazyhead
    Participant
    • 17
    • Nouveau

    salut,

    pour ton histoire j’ai eu un soucis différent mais similaire…

    étant sous nvidia j’utilisai nvflash ect…. pour flashé le bios CG afin de bridé les fréquences mémoire….. la carte a fini par lâché car je l’ai un peut trop poussé mais tu peut joué sur les températures ainsi , si il existe cette solution chez ATI.

    pour la pate thermique moi j’ai pris la grizzly krionote (Allemagne)… je l’utilise et elle est pas mal du tout.

  • #68070

    Othox
    Participant
    • 15
    • Nouveau

    Salut crazyhead,

    Merci du conseil j’en prend note.
    Pour la pâte j’ai un tube de cooler master (livré avec mon ventirad de CPU) que je n’ai pas utilisé. J’ai rien de spéciale a commandé alors pas trop envie de payer des frais de port pour de la pâte thermique :/ je ferai avec.

  • #68470

    Ctrlfix
    Modérateur
    • 173
    • Impliqué
    • ★★★★

    ça sera toujours mieux que de ne rien faire.
    Si ça fait longtemps que tu l’as, vérifie qu’elle ne soit pas trop épaisse à l’application. Si elle ne s’applique pas correctement, ça peut être pire qu’avant

  • #68483

    Othox
    Participant
    • 15
    • Nouveau

    Voilà c’est fait. Tout démonté, tout nettoyé, j’ai remis de la pâte (qui c’est très bien appliquée) j’ai huilé le ventilo.

    La carte chauffe toujours autant mais elle redescend très bien en température. C’est a dire qu’elle monte jusqu’à environ 90°C le ventilo tourne à fond et elle redescend à 70 voir 60°C puis le ventilo tourne normalement et ainsi de suite …
    Point positif, lorsque je suis sur le pc en utilisation normale, la carte ne dépasse pas les 60°C donc ne fait aucun bruit.

    Je pense simplement que je commence à trop lui en demander la pauvre ^^ mais grâce à vous j’ai démystifié le fait de faire un entretien complet (démontage complet, changement de pâte thermique) donc je vais continuer à la bichonner jusqu’au changement de config :p

    Merci à tous, même si pour certain çà peut paraître ridicule, pour un néophyte comme moi vos avis sont grandement utiles.

  • #68581

    Ctrlfix
    Modérateur
    • 173
    • Impliqué
    • ★★★★

    A ton service Othox, Content si t’as appris quelque chose :)
    Je ferme le topic du coup ?

  • #68592

    Othox
    Participant
    • 15
    • Nouveau

    C’est bon pour moi :D

Le sujet ‘Problème fréquence mémoire CG’ est fermé à de nouvelles réponses.

Actus qui cartonne !